Светодиодный форум. Форум о светодиодных экранах. • нет светится табло первого порта хаба

нет светится табло первого порта хаба

Обсуждаем вопросы электропитания светодиодных экранов и подключения их к электросети. Практика показывает, что не так все просто как кажется.
Ответить

04 фев 2016, 20:13

шлейф табло ошибочно подключил к порту хаба наобарот,после этого табло перестал светится,на других портах хаба табло работает нормально,что может выйти из строя хаб или контроллер,
хаб-HUB75X20
контроллер-HD-C3 подскажите пожалуйста кто сталкивался,

Уважаемые пользователи! Бесплатная реклама на форуме запрещена. Запрещено размещать ссылки на внешние ресурсы, а также публиковать темы с содержанием рекламного характера. Подробную информацию об ограничениях и размещении рекламы и можно найти в разделе реклама.


 
Сообщений: 2
Зарегистрирован: 03 янв 2016, 18:33
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

08 фев 2016, 15:44

Обычно в таких ситуациях ничего страшного не происходит - вы, по сути, замыкаете на землю выходы шинных формирователей. Это для них почти штатная ситуация. Но вам, может, не повезло. Проверьте этот же модуль и шлейф на других строчках (портах хаба). Если не работает - то все-таки виноват хаб.

Уважаемые пользователи! Бесплатная реклама на форуме запрещена. Запрещено размещать ссылки на внешние ресурсы, а также публиковать темы с содержанием рекламного характера. Подробную информацию об ограничениях и размещении рекламы и можно найти в разделе реклама.


 
Сообщений: 34
Зарегистрирован: 14 июн 2011, 09:52
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

Ответить


Зарегистрированные пользователи: Baidu [Spider], Yandex [Bot]